Textpattern CMS support forum

You are not logged in. Register | Login | Help

#11 2019-01-05 10:27:47

RedFox
Member
From: Netherlands
Registered: 2005-03-25
Posts: 734
Website

Re: Txp 4.7.2 ... (new) users doesn't get an e-mail ... !?

Thanks Yiannis. I’ll check the provider if they have settings that doesn’t cope with Textpattern.

Offline

#12 2019-01-05 10:30:59

phiw13
Plugin Author
From: Japan
Registered: 2004-02-27
Posts: 1,625
Website

Re: Txp 4.7.2 ... (new) users doesn't get an e-mail ... !?

In your site’s preferences, did fill in 1/ the SMTP envelop sender address ? and 2/ Send login details from this address – Admin > Preferences > Admin

I have no problem sending login details, just verified on two different hosts. In both cases I use an address directly associated with the site / host.

Offline

#13 2019-01-05 12:14:35

RedFox
Member
From: Netherlands
Registered: 2005-03-25
Posts: 734
Website

Re: Txp 4.7.2 ... (new) users doesn't get an e-mail ... !?

It will be the first provider after 20 years and tens of providers where I’ll have to use those prefs … :o

I’ll keep you all informed …

Last edited by RedFox (2019-01-05 12:15:33)

Offline

#14 2019-01-05 14:47:07

RedFox
Member
From: Netherlands
Registered: 2005-03-25
Posts: 734
Website

Re: Txp 4.7.2 ... (new) users doesn't get an e-mail ... !?

This provider has specific settings so I’ll have to fill in an emailaddress (associated with the server) in ‘SMTP envelope sender address’. But I can’t test it (yet) because the site has to be on the root … which it isn’t. All to catch SPAM (phishing).

The workaround (for now) is to fetch the password from the database. Or to use rah_change_passwords and send the password manually to my client.

Last edited by RedFox (2019-01-05 14:53:10)

Offline

Board footer

Powered by FluxBB