Textpattern CMS support forum

You are not logged in. Register | Login | Help

#1 2018-06-03 15:09:19

jayrope
Plugin Author
From: Berlin
Registered: 2006-07-06
Posts: 635
Website

Update 4.6.2 to 4.7.0 missing four-point-zero

I compared a fresh install of 4.7.0 with an updated site from 4.6.2.

The updated site has no themes listed per section, just “Default”, whereas the fresh install shows “four-point-seven”

As my updated site shows some weird errors i would like to try and get four_point-seven into this site.

How can i do that?

Thanx for any insights!


a hole turned upside down is a dome, though only when there’s gravity.

Offline

#2 2018-06-03 16:16:28

jayrope
Plugin Author
From: Berlin
Registered: 2006-07-06
Posts: 635
Website

Re: Update 4.6.2 to 4.7.0 missing four-point-zero

Learning by doing. I simply copied /setup/themes/four-point-zero/ to /themes/ and that folder shows up as importable.

However, the 4.7.0 updater didn’t ask me to import themes, but instead just created “Default”. Maybe that should be changed.


a hole turned upside down is a dome, though only when there’s gravity.

Offline

#3 2018-06-03 22:20:47

phiw13
Plugin Author
From: Japan
Registered: 2004-02-27
Posts: 1,547
Website

Re: Update 4.6.2 to 4.7.0 missing four-point-zero

Yes , if you update from TXP 4.6.x to 4.7.0, then the existing theme as used by the site is named “Default”. The updater won’t try to override that theme (why would it, you could have done some or many modifications to the default that shipped with 4.6, or use a completely personalised theme). One of these days, when time allows, the “four-point-seven” theme will available from the themes.texpattern.com site (that is not yet set up. afaik).

Offline

Board footer

Powered by FluxBB