Textpattern CMS support forum

You are not logged in. Register | Login | Help

#11 2018-05-16 09:55:55

colak
Admin
From: Cyprus
Registered: 2004-11-20
Posts: 6,539
Website

Re: txp4.7 custom fields are not working as expected

etc wrote #311809:

Hell, my bad, sorry! You can temporary set form="", but I fear we are much closer to 4.7.1 than expected.

Hi Oleg,

That actually solved it!

I’m not sure if the bug was there in the betas but I don’t remember seeing it.


Yiannis
——————————
neme.org | hblack.net | LABS | State Machines | NeMe @ github

Offline

#12 2018-05-16 10:12:04

etc
Developer
Registered: 2010-11-11
Posts: 2,648
Website

Re: txp4.7 custom fields are not working as expected

colak wrote #311810:

I’m not sure if the bug was there in the betas but I don’t remember seeing it.

Hi Yiannis,

it must be quite recent, probably rc. And undetectable in the default theme… I apologize. Well, it contributes to the fast release cycle.


etc_[ query | search | pagination | date | tree | cache ]

Offline

#13 2018-05-16 12:34:02

colak
Admin
From: Cyprus
Registered: 2004-11-20
Posts: 6,539
Website

Re: txp4.7 custom fields are not working as expected

Do I need to write a bug-report at github?


Yiannis
——————————
neme.org | hblack.net | LABS | State Machines | NeMe @ github

Offline

#14 2018-05-16 12:54:07

phiw13
Plugin Author
From: Japan
Registered: 2004-02-27
Posts: 1,389
Website

Re: txp4.7 custom fields are not working as expected

colak wrote #311806:

I have disabled the plugin and re-instated the code but the problem was still there. With the plugin on and the self enclosed tag all came back again.

Well, it was a wild guess as that plain is relatively untested.

Meanwhile I see that Oleg already fixed the issue (might be worth the effort to patch your local install and test ?).

Offline

#15 2018-05-16 12:59:40

etc
Developer
Registered: 2010-11-11
Posts: 2,648
Website

Re: txp4.7 custom fields are not working as expected

colak wrote #311835:

Do I need to write a bug-report at github?

phiw13 wrote #311837:

Meanwhile I see that Oleg already fixed the issue (might be worth the effort to patch your local install and test ?).

No, thanks, no need for a report, sorry again. It’s fixed in 4.7.1 that should be released very soon.


etc_[ query | search | pagination | date | tree | cache ]

Offline

#16 2018-05-16 14:11:27

colak
Admin
From: Cyprus
Registered: 2004-11-20
Posts: 6,539
Website

Re: txp4.7 custom fields are not working as expected

etc wrote #311838:

No, thanks, no need for a report, sorry again. It’s fixed in 4.7.1 that should be released very soon.

Thank you Oleg… I tested it and now it works as intended.


Yiannis
——————————
neme.org | hblack.net | LABS | State Machines | NeMe @ github

Offline

Board footer

Powered by FluxBB