Textpattern CMS support forum

You are not logged in. Register | Login | Help

#1 2017-04-28 06:47:58

Bongo-man
Member
Registered: 2009-03-18
Posts: 224

PHP version requirements

I’ve just solved an issues with my shared-server provider, after updating to php 5.6.24. I have had to downgrade to 5.5.38 (the second option available) because of ‘database unavailable’ error. That’s all, folks.

Offline

#2 2017-04-28 07:01:05

philwareham
Core designer
From: Farnham, Surrey, UK
Registered: 2009-06-11
Posts: 2,776
Website

Re: PHP version requirements

What version of Textpattern?

Offline

Board footer

Powered by FluxBB