Textpattern CMS support forum

You are not logged in. Register | Login | Help

#71 2017-04-20 12:59:10

philwareham
Core designer
From: Farnham, Surrey, UK
Registered: 2009-06-11
Posts: 2,808
Website

Re: Forum updated

Sorry Uli, I’m not sure. Jukka did do some work on our forum registrations and spam prevention tools but I don’t know how any of that works. It’s in the repo if anyone wants to pick it apart – or maybe you can speak directly to Jukka?

Offline

#72 2017-04-20 19:33:07

uli
Moderator
From: Cologne
Registered: 2006-08-15
Posts: 3,937

Re: Forum updated

Phil, I’ve answered you in the moderation forum because of technical internals.


In bad weather I never leave home without wet_plugout, smd_where_used and adi_form_links

Offline

#73 2017-10-24 10:01:04

NicolasGraph
Plugin Author
From: France
Registered: 2008-07-24
Posts: 781
Website

Re: Forum updated

I’m not sure why but link displayed as buttons are not easily clickable (Firefox 56.0 – 64 bits); I often need to click several times to get it work. No problem with submit type inputs.


Nicolas
Follow me on Twitter and GitHub!
Multiple edits are usually to correct my frenglish…

Offline

#74 2017-10-24 10:13:34

philwareham
Core designer
From: Farnham, Surrey, UK
Registered: 2009-06-11
Posts: 2,808
Website

Re: Forum updated

Yes I’ve noticed this to a certain extent too. Maybe it’s having position: relative; on the button active state. Try it now and let me know if more responsive (I’ve moved position: relative; to the default button state. Worth a try, and it feels snappier to me now.

Offline

#75 2017-10-24 11:40:51

NicolasGraph
Plugin Author
From: France
Registered: 2008-07-24
Posts: 781
Website

Re: Forum updated

philwareham wrote #307508:

[…] Try it now and let me know if more responsive […].

Works as expected for me now; thanks.


Nicolas
Follow me on Twitter and GitHub!
Multiple edits are usually to correct my frenglish…

Offline

Board footer

Powered by FluxBB