Textpattern CMS support forum

You are not logged in. Register | Login | Help

#11 2016-05-19 21:28:58

JimJoe
Member
From: United States
Registered: 2010-01-30
Posts: 444
Website

Re: my hiking web site

Linking from the links here doesn’t work for some reason, but I can go to my sites listed on this forum just fine.

Offline

#12 2016-05-19 21:59:41

JimJoe
Member
From: United States
Registered: 2010-01-30
Posts: 444
Website

Re: my hiking web site

Thank you sixking, I have let my web host know about this. My domain and sub-domains are all affected.

Offline

#13 2016-05-20 19:51:00

JimJoe
Member
From: United States
Registered: 2010-01-30
Posts: 444
Website

Re: my hiking web site

The web host says it has to be my .htaccess or permssions have changed… I cannot find anything wrong.

Offline

#14 2016-05-20 20:23:12

JimJoe
Member
From: United States
Registered: 2010-01-30
Posts: 444
Website

Re: my hiking web site

I went through these 3 articles for hiking, AD&D, and Traveller and updated all of the links.

Odd that I had to add index.php to the links so they would work.

Offline

#15 2016-05-20 21:30:28

JimJoe
Member
From: United States
Registered: 2010-01-30
Posts: 444
Website

Re: my hiking web site

I re-uploaded textpattern from my hard drive and all my sites are working now. Apparent file corruption during a recent server move.

Jim

Offline

#16 2016-07-13 15:31:52

JimJoe
Member
From: United States
Registered: 2010-01-30
Posts: 444
Website

Re: my hiking web site

Someone named kamild posted a thank you for this site, but it didn’t show up here. Just in email.

Offline

#17 2016-07-13 15:53:28

colak
Admin
From: Cyprus
Registered: 2004-11-20
Posts: 6,226
Website

Re: my hiking web site

JimJoe wrote #300300:

Someone named kamild posted a thank you for this site, but it didn’t show up here. Just in email.

It might have been a spammer. There is no such user name in the database so whoever it was, their forum account was deleted.


Yiannis
——————————
neme.org | hblack.net | LABS | NeMe @ github

Offline

#18 2016-07-13 18:29:19

JimJoe
Member
From: United States
Registered: 2010-01-30
Posts: 444
Website

Re: my hiking web site

Thanks. I get these about 1 – 4 times a year, and nothing here. I guessed they were spammers, but now I know for certain.

Offline

#19 2017-04-12 19:16:00

JimJoe
Member
From: United States
Registered: 2010-01-30
Posts: 444
Website

Re: my hiking web site

I received an email sugesting it be more interactive… well, I don’t have anything I think needs to be interactive. I use forms and a navigation menu that links to all articles on the site.

Offline

Board footer

Powered by FluxBB