Textpattern CMS support forum

You are not logged in. Register | Login | Help

#1 2008-08-20 21:22:31

visualounge
Member
From: Playa Del Carmen - Mexico
Registered: 2004-02-24
Posts: 20
Website

txp:older tag don't work after moving txp from subdirectory to root

Hi, i have a little problem that i can’t figured out, i move my txp installation from /subdirectory/ to root folder, change all the path in config.php and advanced preferences, but the txp:older and txp:newer tag still put the old subdirectory on path (www.mysite.com/subdirectory/2/ instead of www.mysite.com/2/ ) anyone had this problem in the past?

Thankssss!!


In the vc200 galaxy

Offline

#2 2008-08-20 21:31:53

ruud
Developer emeritus
From: a galaxy far far away
Registered: 2006-06-04
Posts: 5,068
Website

Re: txp:older tag don't work after moving txp from subdirectory to root

To fix this, you’ll have to do the following: On the preferences tab, correct the Site URL.

Offline

#3 2008-08-20 21:38:22

visualounge
Member
From: Playa Del Carmen - Mexico
Registered: 2004-02-24
Posts: 20
Website

Re: txp:older tag don't work after moving txp from subdirectory to root

hi ruud, i forgot to mention that i change the site url, i also check in the db in txp_preference table, and removed in path_from_root the subdirectory but still nothing..


In the vc200 galaxy

Offline

#4 2008-08-21 16:25:05

visualounge
Member
From: Playa Del Carmen - Mexico
Registered: 2004-02-24
Posts: 20
Website

Re: txp:older tag don't work after moving txp from subdirectory to root

in Site URL i tried to put www.sitename.com/subdirectory and now the older and newer put www.sitename.com/subdirectory/subdirectory/2/ … maybe somewhere or is better to reinstall?


In the vc200 galaxy

Offline

Board footer

Powered by FluxBB