Textpattern CMS support forum

You are not logged in. Register | Login | Help

#1 2016-11-04 16:31:15

philwareham
Core designer
From: Farnham, Surrey, UK
Registered: 2009-06-11
Posts: 3,092
Website

Forum updated

Hi everyone,

I’ve upgraded the forum to FluxBB v1.5.10 and also updated the theme a bit to tie in with other site work we are doing. If you come across any glitches then post here. Cheers!

Offline

#2 2016-11-04 17:37:35

uli
Moderator
From: Cologne
Registered: 2006-08-15
Posts: 4,152

Re: Forum updated

philwareham wrote #302649:

I’ve upgraded the forum to FluxBB v1.5.10

Thanks, Phil!

Glad to find your hint re CSS, it looks as if the general font size is enlarged, and I couldn’t figure out a reason on my side. I needed to press cmd-minus three times (on FF) in order to have the potentially font size equivalent back.


In bad weather I never leave home without wet_plugout, smd_where_used and adi_form_links

Offline

#3 2016-11-04 17:45:20

uli
Moderator
From: Cologne
Registered: 2006-08-15
Posts: 4,152

Re: Forum updated

Also, it looks like the font size for code has become a tad smaller compared to normal text, see e.g. here.

Edit: The heart in the Donate-button has no color and makes the text look right aligned.

Last edited by uli (2016-11-04 17:53:22)


In bad weather I never leave home without wet_plugout, smd_where_used and adi_form_links

Offline

#4 2016-11-04 19:16:34

Bloke
Developer
From: Leeds, UK
Registered: 2006-01-29
Posts: 8,458
Website

Re: Forum updated

Woooooah, giant font alert! That’ll help my ageing eyes. It’s only one CTRL-minus stop bigger than the previous version for me in Firefox, Uli.

Cheers, Phil.


The smd plugin menagerie — for when you need one more gribble of power from Textpattern. Bleeding-edge code available on GitHub.

Txp Builders – finely-crafted code, design and Txp

Offline

#5 2016-11-04 19:31:32

philwareham
Core designer
From: Farnham, Surrey, UK
Registered: 2009-06-11
Posts: 3,092
Website

Re: Forum updated

uli wrote #302653:

The heart in the Donate-button has no color and makes the text look right aligned.

What browser and OS? Might have something to do with the base64 encoding I used on the SVG.

Offline

#6 2016-11-04 20:47:11

uli
Moderator
From: Cologne
Registered: 2006-08-15
Posts: 4,152

Re: Forum updated

The only browser I can see the heart with is Safari 6 (no other versions to test with).
FF 48, Chromium 50, and Chrome 42 all don’t display it.
(Mac OS 10.8)


In bad weather I never leave home without wet_plugout, smd_where_used and adi_form_links

Offline

#7 2016-11-04 21:06:52

etc
Developer
Registered: 2010-11-11
Posts: 2,949
Website

Re: Forum updated

Nice work, Phil, thanks! But am I the only one (FF on W7) to get strange textarea behavior when quoting some post (e.g. this one) containing code? The quoted text is partially hidden until I input something.


etc_[ query | search | pagination | date | tree | cache ]

Offline

#8 2016-11-04 21:30:35

GugUser
Member
From: Quito (Ecuador)
Registered: 2007-12-16
Posts: 1,391

Re: Forum updated

Thank you Phil for all your work.

Here what I can see:

On Safari 10 the search field icon and the social media icons are broken.

On the first visit, all the fonts seems a little to big, but after resizing the window from desktop to 400 px width and resizing again to desktop, the fonts looks good, something had changed.

Offline

#9 2016-11-04 22:03:52

philwareham
Core designer
From: Farnham, Surrey, UK
Registered: 2009-06-11
Posts: 3,092
Website

Re: Forum updated

Refresh cache? I’ll look at further amends once Robert has updated server tools (Node, mainly). Took hours just to get the repo into a buildable state again, so further updates should be more frequent now.

Offline

#10 2016-11-04 22:12:45

etc
Developer
Registered: 2010-11-11
Posts: 2,949
Website

Re: Forum updated

philwareham wrote #302664:

Refresh cache?

Did, but no changes.


etc_[ query | search | pagination | date | tree | cache ]

Offline

Board footer

Powered by FluxBB